voip forum sell buy minutes

need help getting UDP working on cisco 7961g when TCP works fine

Forum Forums General Discussions need help getting UDP working on cisco 7961g when TCP works fine

This topic contains 0 replies, has 1 voice, and was last updated by  sunny903 3 months, 4 weeks ago.

Viewing 1 post (of 1 total)
  • Posts
  • #3090

    The cisco 7961g works fine under TCP using the simonics google voice gateway when i use 1, when i have it has 2 for UDP, the phone just won’t connect to the server at all, if anyone can help to get UDP working please do. I have checked the status I have no errors in status, and i have checked the Logs , I have no other major error , other than an error about UDP not connecting. I am going to put my config file here, so you can help me


    SIP
    admin
    computerwhiz1


    M-D-Ya
    Eastern Standard/Daylight Time


    23.239.26.89
    Unicast






    2000
    5060
    5061
    159.203.110.178







    true


    true
    x-cisco-serviceuri-cfwdall
    x-cisco-serviceuri-pickup
    x-cisco-serviceuri-opickup
    x-cisco-serviceuri-gpickup
    x-cisco-serviceuri-meetme
    x-cisco-serviceuri-abbrdial
    false
    2
    true
    true
    2
    2
    0
    true


    6
    10
    180
    3600
    5
    120
    120
    5
    500
    4000
    70
    false
    None

    1
    false
    true
    false false g711 True
    67.239.45.237 Phone 1
    false
    10
    false
    16384
    16390
    9
    Label USECALLMANAGER Username
    Username

    2

    3
    Username
    Password

    5060
    184
    0
    dialplan.xml

    true
    2

    SIP41.9-4-2SR2-2S

    false
    false 0 1
    0
    0
    0
    0
    0
    22
    0
    1

    1143565489-a3cbf294-7526-4c29-8791-c4fce4ce4c37

    http://cisco.internect.net/
    96
    0
    96
    2 0

    3804


    false

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.